Tableau muuttaa käyttöjärjestelmävaatimuksiaan Tableau Serverin osalta tehdäkseen siitä entistä skaalautuvamman, turvallisemman ja suorituskykyisemmän. Alkaen vuoden 2021 ensimmäisestä julkaisusta (2021.1) Tableau Server vaatii käyttöjärjestelmäkseen vähintään Windows Server 2016 tai Linuxin.

Tämän uudistuksen myötä Tableau lopettaa Windows Server 2012 ja Windows Server 2012 R2 -käyttöjärjestelmien tuen, vaikka vanhat versiot vielä toimivat ja tietoturvapäivityksiä, sekä muita pieniä korjauksia tulee aina vuoteen 2023 saakka.

Päivityksiä Tableau Serverin käyttöjärjestelmävaatimuksiin

 

Lue lisää uudistuksesta Tableaun blogista.

Get Free Widget